Security News for Wednesday, January 2 2013

Happy New Year and welcome back to campus.

This brief post is reporting on a newly discovered flaw affecting Internet Explorer versions 6, 7, and 8. The vulnerability could allow a malicious individual to take over a system if they can lure the victim to a specially web site.

This entry was posted in Security News. Bookmark the permalink.